DTP


 
Lively discussions on the graphic arts and publishing — in print or on the web


Go Back   Desktop Publishing Forum > General Discussions > How to Use the Forum

Reply
 
Thread Tools Display Modes
Old 02-26-2005, 09:59 AM   #1
Stephen Owades
Member
 
Join Date: Feb 2005
Location: Cambridge, MA USA
Posts: 179
Default

Quote:
Originally Posted by ktinkel
Nice for those who can use MSIE. But version 5 doesn’t do that well here. Safari is okay except using the text editor is a pain.

What’s weird, though, is that it doesn’t affect everyone, on either platform. Ann had no trouble with those screens, and she is also using Firefox on a Mac. And Steve Owades did have, in Windows. (But not in MSIE 6.)

It's the hit-or-miss aspect that has me puzzled.
A new version of Mozilla Firefox (1.0.1) was released yesterday, and I downloaded and installed it. It does not cure the expanding-message-tree problem in this forum, unfortunately.

I've done some more experimenting with the situation, and the way it behaves is quite interesting. The width of the message-tree frame starts out matching the width of other frames when I select a message thread, and it changes as I adjust the width of the browser window. But once I start clicking on individual messages within that frame, the right edge of the frame grows with each click, and after a modest number of clicks it has expanded beyond the width of the browser window. Once it has started growing in that way, it will not contract when the window is made narrower. Expanding the browser window will expand the message-tree frame, and contracting the window will contract that frame, but the narrowing stops at the width it had reached as of the last message click (I hope that makes some sense!).

If I remember to start off with a browser window that's narrower than my screen, I can expand the browser window and "buy" a number of clicks, but this is clumsy. I hope the problem can be identified and solved.

Last edited by Stephen Owades; 02-26-2005 at 10:28 AM.
Stephen Owades is offline   Reply With Quote
Old 02-26-2005, 10:39 AM   #2
don Arnoldy
Curmudgeon
 
don Arnoldy's Avatar
 
Join Date: Oct 2004
Posts: 496
Default

Stephen-

I suspect that this is caused by the thread tree being inside an IFRAME--a tag which is not fully supported by all browsers. There are a couple other anomolies that relate to this frame. I will report this as a bug to jelsoft--the authors of the software. If I could get some OS details to include in my report, it would be helpful! thanks.

   
__________________
--don
don Arnoldy is offline   Reply With Quote
Old 02-26-2005, 07:48 PM   #3
Stephen Owades
Member
 
Join Date: Feb 2005
Location: Cambridge, MA USA
Posts: 179
Default

Quote:
Originally Posted by don Arnoldy
Stephen-

I suspect that this is caused by the thread tree being inside an IFRAME--a tag which is not fully supported by all browsers. There are a couple other anomolies that relate to this frame. I will report this as a bug to jelsoft--the authors of the software. If I could get some OS details to include in my report, it would be helpful! thanks.
In my case, it's Windows XP SP2 and Mozilla Firefox 1.0.1.
Stephen Owades is offline   Reply With Quote
Old 02-26-2005, 07:56 PM   #4
don Arnoldy
Curmudgeon
 
don Arnoldy's Avatar
 
Join Date: Oct 2004
Posts: 496
Default

thanks!

   
__________________
--don
don Arnoldy is offline   Reply With Quote
Old 02-26-2005, 09:29 PM   #5
Franca
Staff
 
Franca's Avatar
 
Join Date: Oct 2004
Location: Monterey Bay area, CA
Posts: 2,211
Default

Quote:
Originally Posted by Stephen Owades
In my case, it's Windows XP SP2 and Mozilla Firefox 1.0.1.
And almost the same here. Win XP SP2 and Firefox 1.0.

   
__________________
..
..Franca

..
Franca is offline   Reply With Quote
Old 02-26-2005, 09:32 PM   #6
don Arnoldy
Curmudgeon
 
don Arnoldy's Avatar
 
Join Date: Oct 2004
Posts: 496
Default

Quote:
Originally Posted by Franca
And almost the same here. Win XP SP2 and Firefox 1.0.
Are you seeing the behavior Stephen describes?

   
__________________
--don
don Arnoldy is offline   Reply With Quote
Old 02-26-2005, 11:24 PM   #7
Franca
Staff
 
Franca's Avatar
 
Join Date: Oct 2004
Location: Monterey Bay area, CA
Posts: 2,211
Default

Yes, exactly the same. There is at least one other thread about this problem currently going on elsewhere on the forum - I'm too tired to look it up at the moment - and it's been mentioned before now as well. Not everybody describes it exactly the same way - it's not easy when you don't know what to call the different bits on the page - but it's the same problem. Stephen's description is about as clear as I've seen. I may even have posted a screen shot at some point but that was awhile ago, maybe when we were still testing. Navigating through the thread causes the thread window to grow wider, bit by bit. Every time you either click on a message in a thread or use the thread navigation up/down arrows it creeps out to the right a bit further. The thread window resets if you reply to a post or otherwise navigate away from the page and return but starts growing as soon as you start reading through the messages.

   
__________________
..
..Franca

..
Franca is offline   Reply With Quote
Old 02-27-2005, 12:59 PM   #8
terrie
Staff
 
Join Date: Oct 2004
Posts: 9,543
Default

>>Franca: Navigating through the thread causes the thread window to grow wider, bit by bit. Every time you either click on a message in a thread or use the thread navigation up/down arrows it creeps out to the right a bit further. The thread window resets if you reply to a post or otherwise navigate away from the page and return but starts growing as soon as you start reading through the messages.

I've never seen this...it may be because I'm not using threading (or hybrid) and I always choose "get posts" > "new posts" and I rightclick/open in new window on the down arrow (to take me to the first unread post) for each thread--when I finishing reading/replying, I close the window and that takes me back to my master list and I rightclick/open new window for the next thread...

Also...I'm using Netscape 7.1

Terrie
terrie is offline   Reply With Quote
Old 02-27-2005, 01:31 PM   #9
Franca
Staff
 
Franca's Avatar
 
Join Date: Oct 2004
Location: Monterey Bay area, CA
Posts: 2,211
Default

You won't see it because in Flat mode you don't even have a thread window. ;-) Actually I just checked and it only happens in Threaded mode here. Hybrid mode is fine, which is a bit odd, since it has a thread window also. Oh, Don.... Why would it only happen in Threaded mode and not Hybrid?

   
__________________
..
..Franca

..
Franca is offline   Reply With Quote
Old 02-27-2005, 02:18 PM   #10
terrie
Staff
 
Join Date: Oct 2004
Posts: 9,543
Default

>>Franca: You won't see it because in Flat mode you don't even have a thread window. ;-)

Yeah...that occurred to me...'-}}

Terrie
terrie is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cater to how narrow a display? Linda Baldwin Web Design 4 07-07-2006 03:15 AM
Display Font? dthomsen8 Fonts & Typography 9 04-27-2006 06:47 AM
Lost thread tree Hugh Wyn Griffith The Corner Pub 2 10-31-2005 05:38 PM


All times are GMT -8. The time now is 05:49 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Contents copyright 2004–2019 Desktop Publishing Forum and its members.