DTP


 
Lively discussions on the graphic arts and publishing — in print or on the web


Go Back   Desktop Publishing Forum > General Discussions > How to Use the Forum

Reply
 
Thread Tools Display Modes
Old 01-17-2008, 10:53 AM   #1
Hugh Wyn Griffith
Member
 
Join Date: Jan 2005
Posts: 2,485
Default Trouble at t'Mill?

Earlier today my link here:

http://dtpfor.com/bb

would not go through with the typical polite message from Microsoft that maybe I was not connected to the internet etc.

I then tried the basic link:

http://dtpfor.com

and it went through OK but none of the links on that page to individual forums worked ...

Now it's OK -- well, it did refuse to respond after I read your reply and Grocho's in the first Adobe thread when I clicked on the thread you started in reply to me.

But repeated clickings eventually got me through to the messages.

Just in case you needed to know.

   
__________________


Hugh
Hugh Wyn Griffith is offline   Reply With Quote
Old 01-17-2008, 12:14 PM   #2
ktinkel
Founding Sysop
 
ktinkel's Avatar
 
Join Date: Oct 2004
Location: In Connecticut, on the Housatonic River near its mouth at Long Island Sound.
Posts: 11,187
Default

Quote:
Originally Posted by Hugh Wyn Griffith View Post
Earlier today my link here:

http://dtpfor.com/bb

would not go through with the typical polite message from Microsoft that maybe I was not connected to the internet etc.

I then tried the basic link:

http://dtpfor.com

and it went through OK but none of the links on that page to individual forums worked ...

Now it's OK -- well, it did refuse to respond after I read your reply and Grocho's in the first Adobe thread when I clicked on the thread you started in reply to me.

But repeated clickings eventually got me through to the messages.

Just in case you needed to know.
Thank you. I had a similar experience this morning — got a message that the server was being reset or something like that. I thought it might be my system (the cable modem online light was flickering on and off for a while), but since you saw it too, I will report it to the host. Thanks.

   
__________________
[SIZE=2][COLOR=LemonChiffon]::[/COLOR][/SIZE]
[SIGPIC][/SIGPIC]
ktinkel is offline   Reply With Quote
Old 01-17-2008, 12:32 PM   #3
Steve Rindsberg
Staff
 
Join Date: Nov 2004
Posts: 7,401
Default

FWIW, I couldn't get through at all this AM. Reset routers/DSL modems here. No change and other sites came up in blip or two.

Now I can get through (obviously ... assuming you're seeing this, that is) but I keep having to reload pages to get them to appear.

   
__________________
Steve Rindsberg
====================
www.pptfaq.com
www.pptools.com
and stuff
Steve Rindsberg is offline   Reply With Quote
Old 01-17-2008, 12:39 PM   #4
Steve Rindsberg
Staff
 
Join Date: Nov 2004
Posts: 7,401
Default

It gets weirder ... I just posted a reply elsewhere and in response got this:

/*================================================= =====================*\
|| ################################################## ################## ||
|| # vBulletin 3.6.5
|| # ---------------------------------------------------------------- # ||
|| # All code in this file is �2000-2007 Jelsoft Enterprises Ltd. # ||
|| # This file may not be redistributed in whole or significant part. # ||
|| # ---------------- VBULLETIN IS NOT FREE SOFTWARE ---------------- # ||
|| # http://www.vbulletin.com | http://www.vbulletin.com/license.html # ||
|| ################################################## ################## ||
\*================================================ ======================*/

/* the container for the editor */
.vBulletin_editor
{
border: 2px groove;
}

/* the container for all the edit controls */
#controlbar, .controlbar
{
padding: 2px;
}

/* the WYSIWYG edit area itself */
#htmlbox
{
border: 2px inset;
font: 10pt verdana;
overflow: auto;
}

/* an individual button */
.imagebutton
{
left: 0px;
top: 0px;
}

/* an individual WYSIWYG color element in the color popup */
.ocolor
{
padding: 2px;
font-size: 1px;
}

/* WYSIWYG the part of the color element that gets colored */
.ocolor div
{
width: 10px;
height: 10px;
border: 1px solid #ACA899;
}

/* WYSIWYG font, size and smilie elements within popups */
.ofont, .osize, .osmilie, .otextlink
{
font: 11px tahoma;
cursor: default;
}

/* style for WYSIWYG font option elements */
.ofont
{
padding: 0px 4px 0px 10px;
font-size: 14px;
height: 20px;
}

/* style for WYSIWYG size option elements */
.osize
{
padding: 0px 4px 0px 4px;
width: 30px;
}

/* the smilie image within a WYSIWYG smilie popup */
.osmilie img
{
vertical-align: middle;
margin: 4px;
}

/* text buttons within popup menus */
.otextlink
{
text-align: center;
margin-top: 4px;
height: 20px;
}

/* the left cell of a WYSIWYG popup menu control */
.popup_feedback
{
font: 11px tahoma;
height: 18px;
padding: 0px 3px 0px 3px;
white-space: nowrap;
overflow: hidden;
}

/* the container window for a WYSIWYG popup menu */
.popupwindow
{
border: 1px solid APPWORKSPACE;
padding: 3px;
position: absolute;
left: 0px;
top: 0px;
z-index: 5;
}

/* the WYSIWYG color popup */
#popup_forecolor
{
padding: 3px;
}

/* the WYSIWYG font popup */
#popup_fontname
{
padding: 1px;
overflow: auto;
overflow-x: hidden;
overflow-y: scroll;
}

/* the WYSIWYG size popup */
#popup_fontsize
{
padding: 1px;
}

/* the WYSIWYG smilie popup */
#popup_smilie
{
padding: 1px;
overflow: auto;
overflow-x: hidden;
overflow-y: scroll;
}

/* the WYSIWYG attach popup */
#popup_attach
{
padding: 1px;
overflow: auto;
overflow-x: hidden;
overflow-y: scroll;
}

/* the context-notification area for WYSIWYG font and size feedback */
#fontOut, #sizeOut, .popup_feedback div
{
height: 16px;
border: 0px solid;
padding: 0px 2px 0px 2px;
cursor: default;
font: 11px tahoma;
overflow: hidden;
}

/*================================================= =====================*\
|| ################################################## ##################
|| # Downloaded: 14:24, Sun Apr 8th 2007
|| # CVS: $RCSfile$ - $Revision: 13469 $
|| ################################################## ##################
\*================================================ ======================*/

   
__________________
Steve Rindsberg
====================
www.pptfaq.com
www.pptools.com
and stuff
Steve Rindsberg is offline   Reply With Quote
Old 01-17-2008, 01:00 PM   #5
ktinkel
Founding Sysop
 
ktinkel's Avatar
 
Join Date: Oct 2004
Location: In Connecticut, on the Housatonic River near its mouth at Long Island Sound.
Posts: 11,187
Default

Quote:
Originally Posted by Steve Rindsberg View Post
It gets weirder ... I just posted a reply elsewhere and in response got this …
Yikes. I will add that to my trouble ticket.

We have seen that once or twice before — not CSS files, but vB code of some type. Pretty sure it is a server issue; not nice in any event.

Thanks.

   
__________________
[SIZE=2][COLOR=LemonChiffon]::[/COLOR][/SIZE]
[SIGPIC][/SIGPIC]
ktinkel is offline   Reply With Quote
Old 01-17-2008, 01:10 PM   #6
Hugh Wyn Griffith
Member
 
Join Date: Jan 2005
Posts: 2,485
Default

Always nice not to be alone ....

   
__________________


Hugh
Hugh Wyn Griffith is offline   Reply With Quote
Old 01-17-2008, 01:41 PM   #7
ktinkel
Founding Sysop
 
ktinkel's Avatar
 
Join Date: Oct 2004
Location: In Connecticut, on the Housatonic River near its mouth at Long Island Sound.
Posts: 11,187
Default

Quote:
Originally Posted by Hugh Wyn Griffith View Post
Always nice not to be alone ....
I guess. Although better not to have these problems. I have reported it, and await a reply. This host is pretty good; shouldn’t take too long.

Thanks for your report.

   
__________________
[SIZE=2][COLOR=LemonChiffon]::[/COLOR][/SIZE]
[SIGPIC][/SIGPIC]
ktinkel is offline   Reply With Quote
Old 01-17-2008, 04:40 PM   #8
Hugh Wyn Griffith
Member
 
Join Date: Jan 2005
Posts: 2,485
Default

It's very slow getting from the arrow icon showing you posted to the message on display ....

Just like PCIS .....

   
__________________


Hugh
Hugh Wyn Griffith is offline   Reply With Quote
Old 01-17-2008, 06:17 PM   #9
ktinkel
Founding Sysop
 
ktinkel's Avatar
 
Join Date: Oct 2004
Location: In Connecticut, on the Housatonic River near its mouth at Long Island Sound.
Posts: 11,187
Default

Quote:
Originally Posted by Hugh Wyn Griffith View Post
It's very slow getting from the arrow icon showing you posted to the message on display ....

Just like PCIS .....
Ugh. They are monitoring our server. If this is a pattern, they will move us.

I wonder if anyone else is having a problem here.

   
__________________
[SIZE=2][COLOR=LemonChiffon]::[/COLOR][/SIZE]
[SIGPIC][/SIGPIC]
ktinkel is offline   Reply With Quote
Old 01-18-2008, 09:16 AM   #10
dthomsen8
Member
 
dthomsen8's Avatar
 
Join Date: Aug 2005
Location: Philadelphia, PA 19130
Posts: 2,158
Default Occasional Problems

Quote:
Originally Posted by ktinkel View Post
Ugh. They are monitoring our server. If this is a pattern, they will move us.

I wonder if anyone else is having a problem here.
I have occasional problems entering the forum. This morning I had trouble, and tried again on a different computer, but no luck. Now you can see I am in again.
dthomsen8 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
t'mill anyone? landon The Corner Pub 6 05-19-2006 06:45 AM
Trouble with Gateway Bill Murmann Business Matters 29 03-20-2005 07:02 PM


All times are GMT -8. The time now is 07:22 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Contents copyright 2004–2019 Desktop Publishing Forum and its members.