DTP


 
Lively discussions on the graphic arts and publishing — in print or on the web


Go Back   Desktop Publishing Forum > General Discussions > Software

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 08-26-2020, 11:12 AM   #1
Barrie Greed
Member
 
Join Date: May 2006
Location: Stringston, Somerset,UK
Posts: 204
Default Broken Compuserve Mail

Got an email from AOL saying I needed to update the way I access my compuserve mail via Thunderbird to make it more secure. So followed the instructions to get Thunderbird to automagically re-set-up my compuserve email account using OAuth2 authentication.

Well it set something up automagically but when I try to log-in I get this screen.



Not what I wanted. I don’t have a Yahoo Account and don’t want one. I just want to collect my mail via pop as I always did.

Not sure why it is set up to use pop.mail.yahoo.com rather than an aol mail server.

Any one else run into this problem?
Attached Thumbnails
Click image for larger version

Name:	YahooLogIn.png
Views:	70
Size:	60.5 KB
ID:	2119  
Barrie Greed is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Eudora and IMAP for Compuserve mail? Andrew B. Software 15 02-03-2019 01:54 PM
CompuServe e-mail ktinkel General Publishing Topics 14 06-02-2009 11:00 AM
IE6 broken?? gary Web Site Building & Maintenance 7 03-22-2006 07:19 AM


All times are GMT -8. The time now is 05:32 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Contents copyright 2004–2019 Desktop Publishing Forum and its members.