DTP


 
Lively discussions on the graphic arts and publishing — in print or on the web


Go Back   Desktop Publishing Forum > General Discussions > General Publishing Topics

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 11-10-2017, 12:10 PM   #14
terrie
Staff
 
Join Date: Oct 2004
Posts: 8,944
Default

Quote:
andrew: But I changed the settings to "Required, alternate port" and I was able to retrieve mail..
Yes! I found the same setting worked (this is for INCOMING mail) worked for me also in Eudora.

I did NOT have to make any changes for the OUTGOING mail settings I have in Eudora as my current settings for the Personality ("Required, STARTTLS") worked just fine on sending.



Terrie
terrie is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Compuserve Software Andrew B. General Publishing Topics 10 08-14-2014 04:35 PM
Compuserve pop email slow Andrew B. The Corner Pub 5 06-17-2014 08:10 PM
B&H guy who was on CompuServe John Spragens Photography 9 04-20-2010 06:26 PM
What can I do with CompuServe? Andrew B. The Corner Pub 39 12-09-2006 11:37 AM
R.I.P. CompuServe ktinkel The Corner Pub 50 10-04-2005 09:33 PM


All times are GMT -8. The time now is 06:44 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Contents copyright 2004–2014 Desktop Publishing Forum and its members.