DTP


 
Lively discussions on the graphic arts and publishing — in print or on the web


Go Back   Desktop Publishing Forum > General Discussions > Web Site Building & Maintenance

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 05-11-2007, 12:23 PM   #1
terrie
Staff
 
Join Date: Oct 2004
Posts: 8,849
Default Firefox...driving me nuts!

A couple of weeks ago, I updated Firefox to version 2.0.0.3 and now whenever I open the browser the first time for the day, ZoneAlarm displays a message that FF is trying to access the net (duh!) even though I have set ZA to remember the "allow"...

Anyone else run into this and know how to fix it?

Thanks!

Terrie
terrie is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Firefox 2 on a Mac annc Web Site Building & Maintenance 5 11-10-2006 02:06 PM
InDesign Leaders driving me nuts Howard White Print Design 13 02-05-2006 03:59 PM
Firefox tip LoisWakeman The Corner Pub 9 12-07-2005 03:50 PM
A Firefox bug, not in IE6! LoisWakeman Web Site Building & Maintenance 5 08-23-2005 12:28 PM
This is driving me bonkers! Robin Springall Print Design 16 07-22-2005 12:13 PM


All times are GMT -8. The time now is 06:51 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Contents copyright 2004–2014 Desktop Publishing Forum and its members.