PDA

View Full Version : Uuuugh....can't see bleed lines


XOatWoodMaxx
01-03-2013, 10:29 AM
Alright...So I finally discovered that I had to set the bleed lines in Doc Setup as well as Print Prefs...but I still cannot see the bleed line. I am in "Normal" screen view and have tried toggling thru all screen modes (Preview, Bleed, Slug), none of which enable me to see the red line. Hide Guides is not selected (checked). Please see screen shot....

This is CS6, btw.

don Arnoldy
01-03-2013, 12:15 PM
The black line is the trim edge of our page—you probably knew that. The blue line outside of it marks the bleed allowance. The reason you can't see the red line is that it is underneath the blue line. If you change the values in the slug setting, both lines will show.

--don

Howard Allen
01-03-2013, 06:29 PM
What Don says. You have to make your slug area bigger than your bleed area.

I've attached screen shots of what I suppose your layout should look like, with the various lines labelled. I've used a bleed setting of 0p9 (1/8 inch) and a slug area of 3p0 (1/2 inch) on all 4 sides. The screen shot "Press Ready.png" shows what your PDF should look like, with the trim marks and other printer's marks in the 1/2 inch slug area.

XOatWoodMaxx
01-04-2013, 11:09 AM
Thank you both for the input! Instructions say .125 for bleed and slug. I now realize why the red line isn't showing, so I will see if .125 for both is accurate, or the slug needs to be at .5 inches.

don Arnoldy
01-04-2013, 02:07 PM
Unless you are planning to use a slug—and it doesn't sound like you are—then leave both settings at .125" and just accept that you will not see the red line.

--don