View Full Version : Indesign annoyance

helene silverman
08-29-2008, 09:12 AM
Sometimes (now) the ability to change the type size up and down by points is grayed out in both the top menu and the character palette, so the only way to do it is to write in the point sizes. This is weird, anyone have any ideas why this might happen? No style sheets are applied.


Robin Springall
08-29-2008, 09:49 AM
Sorry Helene, I don't know, but here are some suggestions to try:
1. Make sure the font you're using is installed properly (uninstall it then shove it back again to be sure.)
2. Make sure the text frame and its layer are unlocked.
3. On a Mac, dump the InDesign prefs file, verify the disk, repair disk permissions.
4. On a PC, empty out all your temp folders, particularly your User Temp folder.

I've got ID CS2: if you'd like to email me a sample file that's dodgy, I can try it here to see if it's the file or your program that's causing grief.

Howard Allen
08-29-2008, 02:43 PM
I've never seen such a thing. I use CS3 on OSX. What version & platform are you using? What font(s) is/are causing the trouble?

Robin's covered all the bases I can think of; my first choices would be (assuming OSX):

1) Disable the font that's causing trouble (Launch Font Book, Edit/Disable) then enable it again. (This has fixed a problem I occasionally ran into on CS1 where ID would claim that the font is missing, even though it wasn't missing.)

2) Reset the application prefs (quit the application, then relaunch while holding down Command-Option).

Good luck!

08-31-2008, 10:28 PM
Just to let you know, Helene, that you are not alone, I have experienced this too. I haven't found a fix - and the font is fine. This is because I can usually close the document or InDesign and then reload and everything usually works as expected.